[] My character has disappeared.(Cloud save)

Game is working without problem but there is no character.
my Lv100 warder is gone…
fix it please!!

Welcome to the forum. :slightly_smiling_face:

This usually happens when cloud saving gets turned off in one location, but not the other by mistake.

Make sure that cloud saving is turned on in both the Steam settings and the ingame Options menu.

I would advise moving to local saves by following this guide.

manually browse to your save location
cloud on:
steam\userdata"your numbers"\219990\remote\save\main
cloud off:
C:\Users"you"\Documents\My Games\Grim Dawn\save\main

^then enable the corresponding save state in game options to where your character is located

Thanks for the advice but it didnt work,
Not found yet…
Is there any other way?

I put the file as I was told

You don’t put the file anywhere. The game does that, depending on whether you have cloud saving turned on or off. Did you check both the locations for that? The only reason a character disappears is because cloud saving is on in one location and off in the other; they have to match.

It also looks like you’re missing the main file there. This is what my local save looks like

The player file is the one you’re missing.

if the files were in neither location, then something is wrong with your install, as those are the default save file paths :thinking:
only reason your character would not be there is if your install is different/manually located to another folder
-even GoG version should default to documents folder iirc

11113 has the player.gdc file, yours just get a diff icon for some reason :thinking:

for that location to work turn cloud off in game settings

cloud box should be blank if you have saves in documents folder location

Also here

Right click on the game in your Steam library, go down to Properties and then look in General to see whether the box is ticked or not.

Check that and the Option menu screen Gnomish_Inquisition posted and make sure they match.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.