[1.1.9.1] Weird graphical glitch - Drain Esence

Encountered this weird glitch with a Chillwhisper Apostate build: https://www.grimtools.com/calc/L2JRzR72
(don’t bash me for how bad it is, it is still WIP, I am currently running through Malmouth area, and updating it when needed)
Can still pres Esc and go back to main menu, so it is not per say a crash

Happens consistently (100% of the time actually) when fighting Ugdall with Drain Essence. Does not happen when fighting Ugdall with ANY other skill this build has. Does not happen when fighting lesser mobs in the Tomb of Ugdall with Drain Essence. Does not happen when channeling Drain Essence with no target to the point of depleting the energy bar.

Does not happen with several other builds including:

  • AAR Spellbinder
  • Darkblaze Pyromancer
  • Cyclone Shieldbreaker
  • Cold Panetti Mage Hunter

This bug only occured (so far) in this particular fight. I’ll update the topic if I ever encounter it elsewhere.

Levelled through playing, only using Lokharr’s set, Leovinus rings and Willem’s amulet. And XP potions of course.
Additionally, this build has a lot more micro-freezes than any other I have. Including outside of fights, when running through the country.

Checked file integrity via Steam, problem persists.

If any question can help fix this, let me know, I’ll happily run additional tests.

UPDATE: tested with a Diviner Spellbinder, respec’d points to add on DE, same result. Both with and without Gravechill. Goes to black screen. However the build does not suffer from as many micro-freezes.

I tried to repro this with my Drain Essence Ritualist build and went to fight Ugdall (haven’t killed him yet on Ultimate) but everything was normal, no black screen or any other graphic glitches.
These are my graphic settings:

@MaelstromX103 post your graphic settings too, it might help the devs pinpoint the issue.

1 Like

here are mine.
I will try your settings, and see if I can narrow the problem

UPDATE: tried your settings, same bug.
However, I managed to narrow the moment it happens. It only happens when Ugdall uses his Siphon Souls-looking skill.
Btw, added the DxDiag file, apparently it can help. Sorry for forgetting that initially
DxDiag.txt (93.3 KB)