Auto Loot Materials

Hi I check ‘auto loot materials’ and hit ‘ok’ as there’s no other buttons but ‘default’ and ‘cancel’ but it unchecks itelf. I’ve tried in game and at the login screen. I have no other mods installed (because I don’t know how, mainly) Is there a workaround? Tired of clicking on components.

Thanks

Try verifying your game files.

make sure your save folder (default documents/my games/grim dawn) is excluded/whitelisted in your anti virus
also make sure the the options.txt isn’t set to read only, and that you have folder permission (sometimes windows borks with the folder changes permission privilege status)

If nothing above helps, try modifying the options file located at “C:\Users\your_usename\Documents\My Games\Grim Dawn\Settings\options.txt”. You’d want to set “autoLootRelics” to “true” instead of “false”. And save changes, obviously.

Brilliant I verified my files but… no idea if that worked or not. Was about to check when I saw the tip about changing the settings file manually and I did that instead.

Thank you so much guys :slight_smile: Now to work out why the two mods I downloaded into my Grim Dawn folder aren’t doing anything…

This sounds bad. Here you have instruction how to play with a mod from @powbam
(because 2 at the same time are not possible*)

*unless you’re basically a modder than you can make it work but it’s difficult

1 Like

I don’t play via steam, I play via GoG. The guide I followed told me to extract directly into the grim dawn folder which for me is gog galaxy - games - grim dawn. So now those files are mixed in with game files. Did I do something wrong, or is there more I should do?

If it’s a mod then no. GOG Galaxy path should be GOG Galaxy - Games - Grim Dawn - mods

If you don’t have a mod folder there make one.

What mod/s are you trying to install?

Better link this guide you followed.

I can’t find that guide now, it was at the bottom of a build I followed for a dervish. Anyhow, I’ve created that folder and reinstalled the two mods I wanted (rainbow and internal tools). Can’t play now so I’ll check on it after work. Thanks so much for all your help guys I’m really new to GD but I’m enjoying the break from superfast POE and superboring D3.

These are not mods :slight_smile:

Those don’t go into the mods folder because they’re tools, not mods.

For GI, you’d need to check with Glocken/Darkstalix on the path for GOG Galaxy since I don’t use that programme. I think it’s just GOG Galaxy\Games\Grim Dawn, but check to be sure.

For Rainbow you need to do this:

  • Download Setup.exe for the tool from the download section at the end.
  • Install the tool by running Setup.exe, it should run the tool when finished, if this is not the case, you should find a shortcut on your desktop. ( Note: You can uninstall the tool via windows’ app remove, like most other software)
  • Go to Settings and enter the path to your Grim Dawn directory with the Game.exe inside.
  • Note: If you are using a different language you must check Localization, which will show you a new box with all installed languages, select the one you are using and move on to the next step. (Selected language is visible in green)
  • A new menu on the left should become visible, go to Library.
  • Inside the library you may select a different Preset, the default is Full Rainbow, if you are happy with it use the button Save Colors to save it.
  • Start Grim Dawn. (if it was still running despite the warning, restart the game)

Hey thanks for this. I’ve done what you said and it says it’s saving the colours, but doesn’t stop saying it. Also I downloaded and ran the grim internals exe but all it does is start up the game. There are no extra options anywhere… Also I’ve just realised it’s opened an old version of my game which makes me wonder if i have more than one version of Grim dawn?!

I think for GI you need to press F5 or something to call up the options. Have a look in the relevant threads because I don’t use either of these tools.

And check for updates/verify your game files; latest version of the game is v1.1.9.1.