Black Screen on Game Launch

I see there are other posts about getting a black screen on loading of a saved game, but I feel this is a bit different.

On game launch, I get the Crate logo and then it fades to black. After a couple seconds I get the shovel mouse pointer and then hear what I assume is a wagon.

I have checked my drivers and they are up-to-date. I have checked integrity and I have even uninstalled completely and moved to a new drive with the same effect.

I was able to play for 9 hours yesterday, but am unable to even launch the game today.

1 Like

Having the exact same experience here. Can’t seem to find any fixes and its just stuck on the black screen with wagon sound looping.

I’m having this exact same issue also. The game was working fine for me yesterday, but today I’m getting the black screen with the mouse cursor and the wagon sounds.

I have also tried the same steps with no luck.

So I just tried renaming the Farthest Frontier folder in My Games in My Docs and the game loaded. I did a little experimenting and by deleting all the saves but my latest it would also load.

I thought I had tried this, but it appears as if I still had a save file. After deleting all save files the game launched. Sadly I have to start over now.

Do you still have those saves? If so, please send them our way to [email protected]

I do, I as actuially able to move the save files out of the save folder, then once FF had launched I put them back in the save folder and was able to load them.

I found the same problem. HP Pavillian 5 laptop, i5-9400/nVidia GTX 1650/16GB RAM/512 GB SSD/Windows 10.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.