Co-op Bug - Tip of the Spear Quest - Cannot Complete - v1.1.6.0


Hoping I can get some help on this - I’ve looked on these forums, google, reddit, ect and can’t find a solution.

I am playing co-op through Ashes of Malmouth and we’re on the Tip of the Spear quest. My friend was able to pick up the Resistance Bomb and destroy the gate leading to the Crown Hill Rift. It was giving me credit on the quest as normal. We got to the Crown Hill rift and quit for the day.

Today I’m stuck on the objective “Speak to Ulgrim at Crown Hill” but he’s not there. He’s still in town and doesn’t allow me to progress on the story. I still have the ingredient Inquisitor Creed gives you to combine with the bomb so I’m not sure if I need the bomb or what.

I’m worried I won’t be able to finish the story or questlines because of this.

Let me know your guy’s thoughts! I appreciate any help

Thank you,


Welcome to the forum. :slightly_smiling_face:

Try verifying the game files. If that doesn’t help then do the quest as a single player.

Send your character to [email protected] and I’ll take a look.

For local saves, your save is located here:

C:\Users\USERNAME\Documents\my games\Grim Dawn\save\main_CharacterName

For cloud saves, see this thread:

Will need the entire _CharacterName folder, so please zip it up along with its contents.

Hi Medea,

Thanks for the welcome! I tried it in single player but unfortunately it’s still giving me the same error.

I’ll see if Zentai has any solutions once they’re able to take look at my save.

Hey Zentai,

I just sent in my save file - let me know if there’s any other info you need from me!

I appreciate the info you included to find my save as well. Thanks again for your help on this

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.