Game won't start

I’ve had this problem once before, but the game won’t start.

I get the publisher’s/developers’ splash screen but then a blank screen with the game cursor and the sound effects of wagons.

Requires closing it via Task Manager.

Last time it required deleting the most recent save, but I can’t find the list of saves any more, perhaps due to Steam cloud sync?

Have already verified local files and disabled cloud saves in Properties.

No crash logs available but other log files attached for reference. (6.6 KB)

So you disabled cloud saves and wiped your local saves and the issue persists?

Have you tried running the repair utility in the installation folder?

Hi Zantai.

Yes: cloud saves disabled; there were no local saves in the save folder under the name of my game save; repair utility run (video settings to minimum).

Still same problem.

What do you mean by “under the name of my game save”?

This folder should get wiped out to test this:
C:\Users\YOURUSERNAME\Documents\my games\Farthest Frontier\Save

The save was called “Russklytown”, and that sub-folder still exists in the directory you specify, but it’s empty.

Should I delete that sub-folder then?

Wipe out the entire Farthest Frontier directory I mentioned to see if it makes a difference.

Well, that worked in terms of the game starting, but I lost my progress!

Only option offered is to start a new campaign…

Well yes, but now you’ve narrowed down where the problem is.

You can start putting files back in and see when it no longer loads. Then we will have the exact file causing the issue.

OK, well, thanks (I think!).

Looks like a new campaign with cloud saves disabled then…

Well not necessarily…take the folder you deleted and put files back into the my documents directory a few at a time until the game no longer starts up. Then you will know which file is the issue and you can share it with us so we can see what happened.

But there were no files stored locally - the sub-folder for my campaign saves was empty

And deleting the entire Farthest Frontier folder fixed the issue, correct?

So that would imply something in that folder that is not a save file was the issue. If you can figure out what it was and sequester it, seems like you could re-enable cloud saves just fine and continue with your old saves.

Unfortunately not.

Now that I can get back into the game itself, I re-enabled cloud saves in Properties, but on entering the game main menu, there are no options under Load Game.

It seems that my saves have been lost somewhere in the ether, and thus I will have to start again.

Not the end of the world…but seemingly the end of Russklytown :roll_eyes: