PC Resets

So 5 times now My PC has reset while playing Grim dawn and every time it happens when I am hovering over the spell descriptions in the skill window. Last 3 times it was my shaman spells.

I get the odd crash or game freeze like every one but never anything like this in the past. All my drivers are up to date, Not had a reset problems in any other game I play or while using my PC to do other stuff.

So any one else getting this sort of problem or know of a work around ??

No, but it looks like overheating, or some hardware malfunctioning (memory) but that’s a guessing game. Better post your game settings and system specs along with dxdiag, so those that can help have material to work with.

Thxs for the reply Mindray. I run a i5 3570, GTX 970 with 16 gig ram. I have open hardware Monitor Running on my second monitor and the temp for my Card only max at 67oc. I use Core temp and nun of my cores get remotely hot at all. Dxdiag comes back as no problems. Game setting are

Windowed Borderless, 1920 by 1080, AA off, Textures = High, Shadows = Medium, Shader = High, Reflection = High, Particles = Medium, Lighting = Medium, Weather = Medium, CB = Normal.

Vertical Sync,Post Preprocessing, Detail Objects, Depth of Field all ticked. Basically game default apart from I turn the shadows down a bit.

I can post the dxdiag log and the Open Hardware report but there rather big text.

As I said nothing else has cuased my PC to reset since I got it. Just Grim dawn and only some times when I’m hovering over the skill point to read there text.

Once again thxs for the reply

My PC is almost decade old, so I’m not sure why people with such hi-end specs like yours have such problems, it almost always happens other way around.

You can try couple of things:

  • Check if this happens when you play in window borderless mode and without steam overlay.

  • You can try reinstalling redist’s from C:\Program Files (x86)\Steam\steamapps\common\Grim Dawn_CommonRedist\vcredist but that already installs on first game startup, so do that as last resort, same with game repair and veryfing game cache in steam.

  • Get new .NET Framework here: https://www.microsoft.com/en-us/download/details.aspx?id=49982

  • You should also try setting all to “application controlled” in Nvidia control panel.

  • Try disabling second monitor and convert to single monitor screen space (Windows + P to quickly disable 2nd) or in nvidia there should be something like “Multi-device performance mode” or use this https://sourceforge.net/projects/monitorswitcher/

Also send in crash reports when the crash reporter window shows up.

Thxs fir the reply. Ill have a loot tomorrow as I’m off for to work now.