[REL] Grimarillion v80

Haven’t been playing for some time so backed up everything and start a new.Btw 75b still says 75a on quest list but i can see the changes that has been made so most prob just a typo.Spirit are really well worth it now as a pure summoner.Skel not that squishy anymore.

Strange, it’s clearly 75b on mine.

oh let me redo mine maybe i messed something up.But it does show elem res on spirit skeletons though

EDIT:Ok works now my mistake i am seeing things lol

SUPER update :slight_smile: Could you please increase the range of Spirit Ward. The pets are leaving the range all the time and then you have to heal them when they get in range of the aura Again… Maybe increase the range to 18 meter like Heart of oak in nature… But anyway super mod and keep it up…

It shows previous version if you use rainbow colour mod and it’s not yet updated for the latest.

When I move towards this guy his flags on his costume flap. :rofl:


Even something more weird going on. Stopped outside the skeleton key door in the Tomb of the Heretic to rift back to the Conclave to dump stuff in the transfer stash. When I got to the Conclave and before opening the stash I alt-tabbed out of the game and fired up GDStash to move the stuff from the transfer stash into there. That worked fine, no problem, closed GDStash and put the latest gatherings into the transfer stash. Go to rift back to my personal rfit outside the door and nada - no rift on the map. Neither is the Tomb of the Heretic one showing either.

After I ran back you can see the rifts are active so no idea why using the Stash should cause those rifts not to appear on the map.



What bag mod is that your using with grim or is that in latest addition?

In the latest Grimarillion.

I meant to fix this a while ago but I forgot and only one person has reported it before you, lol…

image

Updated the map, now the Tomb shows up and has red text like the other roguelikes.

Not sure if the portal issue is fixed but it should be, I don’t have a character to test it with.

2 Likes

Good news Asylum. I’ll try and remember to give it another go when the next update drops - see if it’s fixed.

1 Like

I find Elite to be a hell of a challenge if you only have the few shrines in act 1 alone without playing other difficulties. I’ll probably do normal at least to level 15 next time. Starting Elite means you hit level 10 instantly when you pick up the item in the starting area, LOL. I started Ultimate on my first character after Veteran felt easy with my first character. I went back to elite because it was way too much. :slight_smile: It’s great how you can shift between the various difficulties and get the exact challenge you want, always with room to grow at any point if it’s too much. :slight_smile: Sometimes I may want high density insanity in Normal, other times more challenging low density in Elite. This mod is wonderful to experience all these variations.

1 Like

Hi,

I found a wheelbarrow in shattered realm… what can i do with it?

thanks.

Bonk your enemies

Can’t remove mastery bar points from Defense because the mod thinks I have points in Pulverise, even though I haven’t reached it yet.


Great work as always.

Must be an old character, pulverize was moved up some time ago, just remove the point from pulverize

Nope, a fairly new one actually - started November last year. And iirc it looked like that as soon as I put a point into the second skill at L5.

November isn’t recent… Lol. Like I said, pulverize was moved. Just undo the point from pulverize, you clearly have one invested into it.

Pulverize:
●Removed skill disruption.
●Rescaled damage to better match Shattering Smash.
●Replaced internal trauma with pierce damage.
●Removed OA reduction.
●Added physical resistance reduction.
●Moved to tier 8.

I dunno what else to tell you, I cannot reproduce this.

I don’t know either since, if that’s correct this should show 2 points and not the 1 I put into the skill when I reached it.

Anyway moot point now since I’ve passed it. I just happened to want to get a point from the mastery bar to give the whirling shield skill a quick try and couldn’t get one. Had to wait until I levelled up again.

Is there a limit to monster density? I talked to the guy and doubled it like 20 times and I’m seeing 2x maybe 4x density. Attempted many times after restarts and such, any suggestions? Thanks in advance.