[REL] Grimarillion v80

Not sure if this worked before or not but can’t craft D3 items with forgotten souls.

Another recurring issue, font mod no longer works with grimarillion. It will break tags on every modded classes until I revert back to the default font.

This issue occurred since v66 came along. Previous version of grimarillion works just fine with font mod.

Make sure you’re at least around level 24. I tried at 20 and couldn’t craft them, tried again at 24 and was able to. Not sure on the exact level limitation.

Hey! Ive been playing v66 and v66a version for now and my game keep crashing with unknown reason. Ive tried setting Grimmest to lowest and still crashes. Is there any method to stop the crashing? Tried to lower my video setting, doesn’t work.

Were you ever able to play the old grimmest? If you set it to off and it is crashing, then that suggest that the simple lua hook that is checking the state of grimmest is enough to cause a performance hit on some hardware. Which brings me to my next questions: what is your CPU model? Laptop or desktop?

Hello, only the ultimate shrines appear in zenith difficulty since v66, is it possible to have a quick fix on this? Thank you.

Do you plan to put in a quest like Omega in DAIL? Since there is a lot of heroes and bosses now you should put in some rewarding quest for certain number of this “star creatures” killed.
100 hell yea
1000 grim commando
10000 exterminator
100000 why not
1000000 killing is my business

I am having the same issue, no crashes at all the whole time i’ve played the game until v66.

now i crash every 10 minutes or so

Cool ty didn’t know there was a Level Limit.I am only lvl 18 :smiley: started completely new Char/chest on FG

I’ve set Grimmest to off and still crashes. This problem never happens before when I’m playing old version of Grimarillion. Also, the game version is only 1.1.1.0, does it matter?

Hi, I have a problem with aether crystals, they don’t drop. Is it only my problem?

Edit: After integrity check is it OK.

So Have updated to the new v66.

Out of interest, at the main screen in the difficulty settings it has reverted back to Normal, Elite, Ultimate instead of grimmer/grimmest.

Is that normal?

Since I installed v66 mod my game crashes for a couple time and even worse in v66a. Crashing mostly happens when a mob hits the char or char picking item, I didn’t know what’s the problem with that. Tested when Grimmest is off, still crashes. I’ve never had this problem before with those old Grimarillion version.

Did you try the main campaign?Are there any item filters external programs like grim internal that you use?I have been playing grimmest for half a day and had no problems so far.Will still test it.

Uhhh what is Zenith difficulty?..

This is always the case with Grim Dawn mods, mod features do not show in the main menu. Think of it this way - the game only knows what is in a mod when the mod is loaded. After the mod is unloaded, it forgets all that and reverts to it’s unmodded state.

Unlikely.

I’m not sure how to fix whatever is having a conflict with this, sorry.

So far you’re the only ones to report crashing every 10 mins.

  1. Make sure you have AOM and FG installed and fully updated.

  2. Make sure you have the most recent version of Grimarillion installed, FRESH. Delete the old mod folder for grimarillion and install 66a again.

  3. Make sure you try both versions of Grim Dawn if one is crashing for you, if 64bit is crashing, try 32.

  4. If it continues to crash, try to test without playing Grimarillion, just play vanilla.

It’s impossible to bug fix a crash that one person reports if they do not give any information on what causes the crash. I don’t have crash logs, and I don’t know what to do with them if I did have them. I can only go on crashes I can reproduce on my own PC and go from there, otherwise…

Aether Clusters only drop crystals if they are a similar level as you.

Not only 10 mins, mostly when mob hits the char or char picking, sometimes even less than 3 mins. Im currently trying on vanilla, I’ll report the result when I reached mid-end game, or long game time! If my vanilla game crashes then Im sorry for those comment.

v66b

https://mega.nz/#!nN9XWAzB!szjXyS8f7Tb_YLDZMAYzGMSbh_7Z3XXw6UM1m0-iAm4

put this one out so fast I didn’t even write a changelog.

*Zeke now has a new option for doubling mob density (it can’t be increased more than double or less than double, only enabled/disabled). The previous options for hero spawn rate still exist, but the conversation options have moved around a bit. And yes, mode 11 works with this. Thanks to jiaco for the updated grimmest script!
*Enemies should now always scale to your level regardless of area.
*Hopefully Zenith difficulty tags should be removed…

Hate to say I have the same. When I disabled and used vanilla it was fine.
The crash for me is an odd one. It freezes the game, and i can hit the windows key to tab out, and that works, but it then goes straight back to the frozen game afterwards, so effectively the only way I can quit the game is restarting the PC or logging out.

Will make a video of this happening tomorrow so you can see.

Hi & many thanks for your works.
I’ve always played Grim Dawn with an updated Grimarillion.
But it looks like this version doesn’t work for me.
When I play with my main character, I can’t find the Grimmest difficulty anymore, even if I come back to the main screen and the monster Lvl doesn’t scale with mine.
When the ingame screen appears, i have this message:
_Grimmest is on (5%)
I don’t know what is wrong and what to do; if it’s my side or not.

You can craft Plutonium Nyborg at the Satyr to adjust the difficulty.