[Tool] GD Stash

I am using gdstash with a mod and when i try to import database i get alot of errors as shown in this picture.
There is a text_en.arc in the mod but i have tried different ways to make it work but i cant.
Can someone help?

can you show the full error text? What mod is this (clearly GrimLeague, but not sure which season…)?

Hey there, im trying to use the create items feature and i have all the DLC but when i try to make korvan 2h axe it doesnt show up in the list at all and im missing other items in there also so unsure if i did something wrong thanks

I completely removed GDstash, backed up save game and removed folder and started from scratch, i still get the orange warnings but it seems to work

did you install a newer version? This should not really have made a difference otherwise. From the truncated message, the mod wanted to store a value in a field that was longer than the field itself (hence the truncation), not that this made any sense to me as it was talking about a percentage field by the looks of it.

You can ignore the warnings (realistically speaking there is little else you can do if you are not a modder), only errors prevent a proper import and/or functioning of the tool.

Just looked into it. That is not on you but on the GD 1.2.1 beta introducing a new weapon type that GD Stash does not (yet) recognize.

ah thank you for getting back to me with this! i found a small work around for it now anyway! keep up the good work

Version 1.7.7 from ModDB released

Added support for the GD 1.2.1 2h spear weapon type

Hi Mamba,

Thanks for everything you do with keeping this mod up to date, I really appreciate what you’ve done with GD Stash over the years. :+1:

Apologies if this question has been asked before but I was wondering if it’s possible to change the blacksmith decision (Duncan/Angrim) with GD Stash? I don’t see an option in the char editor tab but was hoping there was another way?

Cheers,

Mav

Anything particular about this specific weapon?
Got a baserecord for it?

Is it 1.7.7? Because ModDB although says 1.7.7, the download was 1.7.6 and having installed it from there the Stash also says 1.7.6.

image

nothing particular, it uses a new template and GDStash decides what to pick based on the template and ignores other records.

templates/weapon_spear2h.tpl

thanks, uploaded it again, now it says 1.7.7, as it should. Please download it again

no, this cannot be changed. GDStash does not mess with quest data, too much chance of making errors.

Hey is the 1.7.7 or further versions a getting windows native?