Unable to play on multiplayer servers


I booted up the game yesterday expecting to be able to play since I was able to the day before. As the game loaded the screen went white as the main menu music started. After that it loaded to the main screen fine. The colors of the screen were washed out however. The red lettering of the DLC selection were now pink. I did not think much of it and loaded up a multiplayer game with my friends. As I booted up their game it told me that I was unable to connect to the server. I tried to host a multiplayer game and was able to load into the game. I was however unable to talk to anyone and was trapped inside homestead. I was also unable to use my attacking spells. Essentially making me unable to do anything. Single player seems to work fine but has the colors washed out as well with the health appearing pink.

I tried running the repair.exe application and it return with “repairs complete” instantly, and then a minute later from steam with the same thing

I have tried uninstalling and reinstalling the program multiple times. I have tried running it through my graphics card and also through integrated graphics. I have reinstalled my graphics card drivers all to no avail.

If anyone has any suggestions on what to try please let me know. I just want to be able to play again.