Windows 10 au Performance Issues Final Verdict

I will write my ultimate verdict on this topic below;

Even this game is not well optimized, stutter and freeze issues probably are caused by win 10 au update and graphic card drivers. I was able to reduce my stutter and freezes to minimum extent by doing these (I DO NOT TAKE ANY RESPONSIBILITY, however i was able to decrease ram usage to 880 mb ram of windows by doing some stuff below.);
-Disable c-state in bios
-Disable EIST ( intel speedstep technology) in bios
-Disable intel thermal monitor and c1e in bios ( if u trust your fans!! dont do otherwise)
-Disable HPET(both in windows and bios) or Enable both of them. To enable it in windows right click cmd as admin bcdedit /set useplatformclock true , to disable it bcdedit /deletevalue useplatformclock ( if disabling gives error, it means it was never enabled in first place so it is fine ). Many argue disabling hpet increases performance some otherwise. Important point is their situation must be same in bios and windows. Try and see
-Disable auto-fragmentation schedules.
-Download windows tweaker tool 4 and disable everything under privacy and turn off track user data. That tool can not completely disable telemetry so google for it
-Disable cortona in windows 10 ( google )
-Disable “Get to know me” in windows 10 so click “stop getting to know me” ( google)
-Disable unnecessary services such as sync driver and onenote sync driver. There are tons of unnecessary services so google them.
-Right click taskbar click task manager and go to startup and disable many unneeded programs there.
-Disable steam-overlay and steam-cloud for this game
-For nvidia users, for global settings choose single monitor performance, for the power management choose max performance for texture quality choose max performance and for v-sync choose adaptive.
-Disable in game v-sync

-Download health check programs such as memtest, cputest, 3d mark to see if your hardware is working fine. Especially check mouse(and driver)!!. Even mouse can cause these stutters.
-Buy ssd
-Disable superfetch if u have ssd ( in windows 10 and 8, windows does it automatically)
-Keep using windows 7 till windows 10 is fixed

Not sure
-Download windows system timer tool and set ms to 1 or 5
-Disable pagefile
-Enable XMP in bios
-Disable indexing in windows if you have SSD

What i wrote above u, fix not just this game but others also.