[] Edge of Death - DW Vitality Cadence Death Knight, Gladiator farmer (under 11 minutes)


Current gloves are better than any others due to:
flat physical damage which is getting converted to vitality;
trap resist;
pierce resist.

Other gloves are worse either damage-wise or don’t cover my pierce resistance. And that trap res is really helpful too.

Ok thanks for the reply :). A bit clearer now

Is there any gear you would change if you had it?

I already have every piece of gear needed. This build is just good as is

Why is Manticore devotion in this build? Only for ability proc?

It’s in 90% of builds because it’s the only freely available flat resist reduction to many builds. Yes the nodes are often wasted but resist reduction is that important.

Hi all. I’m usually lurking but loved this build and had a question.
The intro says that cadence is fully converted to vitality.
The conversions I see come from both edges of death, both haunted steels, the blood knight’s pendant and harbinger of souls.
I don’t know what the conversion ranges for the swords and pendant are but even with the assumption of 20% on each I can still only account for:

Where does the remainder of the conversion to vitality come from?


I should say it’s “almost” fully converted.
Yes, some physical damage remains unconverted anyway, this is how partial conversion work.
34% swords, 20% components, 12% pendant, 15% Harbinger = 81% in best case.
But this build have additional sources of flat vitality damage too, so remaining physical damage is negligible. Here’s the sheet of weapon damage in this build:

In fact you’ll have near 85k vitality damage and 4k physical damage on Cadence 3rd hit. So, remaining physical damage is near 4% of total damage and thus can be ignored.

Thanks for the fast response!
Love the build, glad I’m not doing it wrong
I had to replace cursebearer with deathlord’s band and the belt with boneweave girdle and it still plays exceptionally well.

Well, I recommend to find any Cursebearer - default, empowered or mythical, and equip it instead of deathlord’s band. Cursebearer’s RR proc working in huge AOE is magnificent and it supresses enemy regeneration too. Works well both in campaign and Crucible.
Hope you’ll enjoy this build :wink:

I just recently found this build and also played around with GD Stash, which I am also new to. Can’t say I have played too much of GD in general either. My main is 43.

Where did you find your gear? I tried searching through GD Stash for both “Mythical” and “Blood Knight” but got 0 results. I chose “all items” too.
Or perhaps I am doing something wrong while searching for it. I used the crafting tab.

I got this gear in Crucible, it’s a perfect place to grind.

As for GDstash: check your game version. If it’s or earlier, you’ll not find Blood Knight set there.
Update your game to the latest version (, re-import the database and you’ll be able to create the Blood Knight set.

Oh. I don’t have the Crucible DLC yet. So that’s probably the reason hehe.

Crucible is not required for Blood Knight set, it just allows you to grind legendaries. Ashes of Malmouth DLC is required though.

Ah. I have the expansion and correction version of the game. Didn’t find any of Mythical or Blood Knight pieces.

I do have a strange bug though. When I installed it there were some errors I believe and also it looks like this for my different classes. Clickin the X for “null” doesn’t even do anything either. It’s so weird. GDS v1.2.8 btw.

I tried reinstalling the program but no luck. But it didn’t seem like it was properly removed when uinstalling because I didn’t have to import the DB again. I’ll see what I can do, unless you have any tips for me. Plus it doesn’t give any errors after reinstalling.

Edit: I reinstalled it again and still has the database ready. Doesn’t take me to the first time configuration. Not cleaned entirely when uninstalling for some reason.

I don’t know if it’s a bug or not, but to be sure report this strange screenshot in corresponding thread of GD Stash:

Yes, database is ready by default because it is stored in another place. Please re-import the database:

Has to be a bug because secondary is always called null and you can’t reset/remove it. I’ll do that. Thanks.

I imported it like 5 times altogether when I first installed it and trying to reinstall too. No luck.

Looks like bug or corrupted game files. Or your character was created in mod. Did you try reinstalling the game though? Or starting a fresh character for test?

It’s like that with all characters I create. Not one specifically.
Haven’t tried reinstalling the game no. Perhaps do that I guess.

Hey. Just wanted to update you about my problem and that it’s fixed.

Apparently I had an old installation of Grim Dawn in another folder, which I thought was the same as the Steam one, but it did not have the expansion there.

Now everything works. No ‘null’ class, because of not having expansion. Items found when I search because I saw it imported the AoM database and no errors.