Death Trap bug V0.7.2

I noticed that villagers were starving. Worked on that and had food and villagers were still starving. Somehow they were getting stuck inside a rock/tree and villagers would go to grab the dead ones, but ended up getting stuck themselves. It did fix on loading the auto save. But figured you might want to know.

Could you please upload that save?

Saves are located in:
C:\Users\USERNAME\Documents\my games\Farthest Frontier\Save

Zip up the entire TownName_###### folder along with the .map file and .sav that reproduces the issue.


I experienced this as well, though the villagers were getting stuck on a mountain tile and couldn’t be moved regardless of direction.


ell crap. I apologize as I should have saved those folders, but alas it was the autosave and I already wrote over it with a new game. I did take a screen cap though if that might help? Ill try to add that here.

I had the same problem on the mountain. I tried loading an auto save but it didn’t work. Then I tried flattening ground where they were all getting stuck and that fixed it. I guess the mountain was too steep?

I’ve got the same bug! Unfortunately my death trap is in water and I can’t flatten ground to get them out of it. I captured a video showing what’s going on. Farthest Frontier Death Trap Bug - YouTube

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.