GD STASH help anyone ?

Hello i cant seem to open the GD Stash file the Jar file because no matter what kind of jave i use it gives me this massage when i click on the program A Java Exception has occured ?
what should i do to fix this ?

Try reinstalling Java

ive done that it says the same ? :confused:

I am not here to comment on the topic but to point out that mamba has a dedicated thread for GD Stash which he responds to regularly.
So imo, this thread should be merged

the problem is that i get error
it says
errir reading ID<all>in table GD_AFFIX


Table/view GD_AFFIX does not… ETC

You never imported the GD data on the Config page, press the button at the bottom to do so, assuming you set up the dirs correctly, otherwise do that first

when i try to import the data it gives me those errors

i follow this guys guide and i also did remove the cloud save etc

the problem is that for me it gives errors and he does not say anything about it

and this is what i get when i try to import my database

If you are on a 64bit OS, install the 64bit Java, that fixes this (blame Oracle for having this bug in their 32bit JVM).

If you are on a 32bit OS, starting the tool via the .bat file should also resolve this.

i did download this java

and the name is

java 8 update 121 it does not tell me if its for 32 or 64 ?

Given the error you are getting, you are using the 32bit JVM.

Press the ‘All Java Downloads’ link on that page to specifically download the 64bit JVM

well it worked now it shows me this :slight_smile:

i have 64 bit java

the problem is that if u see the guy in the video can look up items etc in his gd stash and find the item
as u can see here

but when i do it nothing will come do u know what is wrong with that or why mine cant do it ?

Seems like a lot of posts to clog the main thread and once mamba gets him sorted, this thread will just fade away.

@mamba, let me know if you want it merged, I can do it if you want.

well not sure if i did something wrong :slight_smile: or asked to many things here
but i think i made everything to work with his help

so i thank u alot and i appreciate alot :slight_smile: ur help was amazing and the fast response !

Didn’t watch the video, but assuming he is on the Transfer page, the items he finds are the ones he collected and stored. As you have nothing stored, you find no results when searching (or need to use different criteria).

When you go to the Crafting page, you should get results as soon as you have the tool set up and the GD data imported.

To store and retrieve items, use the Transfer page. To create items you got tired of trying to farm, use the Crafting page.

you are welcome, glad it now is working

my gd stash worked fine yesterday, but now when i tried to open it, this java error message pops up

my gd stash worked fine yesterday, but now when i tried to open the .jar file, a java error message (width and depth error, java.lang.IllegalArgumentException and many more i dont understand) pops up

are you using the latest version ? If not, try that.

Copy the actual messages (including file and line number) here if you are.