Grim Dawn Version 1.1.0.1 (Hotfix 1)

My GOG Galaxy says installed version is 1.1.0.0. IDK whether hotfix is included.

BTW I experienced some freezes after the first start of x64 launcher, where it took a lot of time to load a character in the main menu screen (I have a laptop with 4 GB RAM and rather slow HDD, so it sometimes takes quite a bit to load a character, but in this case I was to wait for a long time). Otherwise x64 version runs fine on my PC, great job, Crate :slight_smile: Thanks for the patch.

Everyone was using same version (update). Actually managed to play by hosting a game without a password…everyone then connected first time.

Will the hotfix 1.1.0.1 be on gog this weekend?

Can the x64 version be installed over the old version? Or better uninstall and reinstall?

They coexist. You choose which version to play at the launcher.

There seems to be a problem via GoG Galaxy ; we just uptaded with my wife, it’s the 1.1.0.0 we have, no hotfix yet.

We can’t join our LAN game, it says we have “incorrect database version” :rolleyes:

Never had that one. We’ll wait for tomorow to play. Hoping it’ll be okay by then :slight_smile:

I still have 1.0.7.1 installed. GoG has a 32-bit (3,5GB) and one without 32-bit (3,6GB) for download for the main game.

Yup. It also seems that, as far Galaxy is concerned, that it automatically detects and installs the x64 version. It did for me at least. The 32-bit version isn’t even available to run in your installation folder it seems unless you manually download it.

Kinda wish Steam had this capability actually.

Loot filter is completely broken for me. UI, options etc. Anyone have a solution, or is there a patch update coming I missed? (Before Expac Forgotten Gods)

Verify game files and uninstall any loot filter mods.

Hi Rhis, I removed Grim Internals and that did not work. So I uninstalled the game and re-installed still same ui bug with loot filter. (I kept my save data so my stuff is still there). Besides starting fresh all over again deleting saves…any other advice? (I am not completely against doing a completely fresh start…but my patterns rip…)

Your issue has nothing to do with Grim Internals.
You should update your Item Filter

I assume you use a translation file, could also be the ‘translation’ with colored affixes (called Item Filter). Do not do that or update it

Thank you so much, it worked updating loot filter. The link helped and it reminded me I had that item filter which I had completely forgotten. I went to the forum where I had found this loot filter, but couldn’t find the version you posted here. I went here (http://www.grimdawn.com/forums/showthread.php?t=63773). Is there a new location in the forums where you got the updated version from, or is being maintained so I can bookmark it please?

Go to the last page of the topic and read the posts.

I can’t use the UI, even after getting the hotfix this morning on GoG.

When I click the button, or use a key, the little button on the interface shifts upwards, but nothing happens. I use no mod or third-party app (apart from GDStash). Anyone’s guess ?

Fixed a bug where crafters would show no recipes if a player had no personal recipes.

So the game now includes the same “If formulas.gst does not exist then create a blank formulas.gst” code on blacksmith opening that you already used when learning a formula?

I guess it was low on the priority list. Thanks none the less.

Sup People.

Used to get occasional crashes when doing crucible runs before, but post, th 1.1 update and the Hotfix, i have been unable to complete even a SINGLE crucible run. Game totally locks up on me. Cant even access Task Manager to close GD. Have to sign out and then re log-in and start up my desktop again.

I have checked ‘verify game cache’ via steam, tweaked video settings, all to no avail.

Recently was doing a 0-170, when it froze up on me on wave 127, all tributes everything lost. :furious:

Any update/fix/resolution to this problem would be highly appreciated.

Running an R7-2700 and GTX 750Ti, with 32GB RAM

Tried to play across Steam and GOG with a few friends, didn’t work. We could see each other’s games, but there would always come a “Unable to connect to server” issue - even when we tested multiplayer games with only GOG players participating. We could see all relevant server info, even characters in the preview, but never establish a connection. Something’s definitely broken…

However, multiplayer still works - as it always has - with a VPN.

I always use the friend list and then press the join button on the top left.

When selecting a multiplayer game on using the bottom right corner button i never works.

It have been like that for months if not longer, never been able to join the “normal” way.