How to - Move your saves from Steam cloud to Grim Dawn's default location.

Just to check before I start typing out “how to” are you both saying that you have no Grim Dawn folder anywhere in your Documents folder, as that’s a new one for me ?

Thanks for the tips on this issue. I’ve been wondering how to do this for some time now :slight_smile:

I want to download the files from the cloud but when i choose that option it doesn’t download them.

Ah never mind i found them in here:


I had a Crash today and my Quest Progress is gone. Is there also a File that i can restore anywhere? I was in Elite Act 4 at the Necropolis. then i crashed. Logged back in and my complete Questlog is empty. As i jumped to Act 1 there are the Start Quests available for me. :(( Was my First Char and now i guess i can start a new one

For some reason copying the files from the B:\Steam\userdata\87258388\219990\remote\save folder to the folder B:\Steam\steamapps\common\Grim Dawn\save is not doing the trick. I cant seem to get this to work and it really sucks! Help please?

The final location for your save should be “My Documents\My Games\Grim Dawn\save”. My Documents might just be Documents.

Once that is done be sure to uncheck Cloud Save in Grim Dawn’s game options.

I dont think you can.

What… ??

Could anyone help me please.
i dont have file 219990 in the game folder which other folder will hold the correct save.
also i cant seem to check/uncheck the save to cloud option in the “options menu”.whenever i check it asks for restart then once restarted nothing has changed in the "network " options tab.

This will not show until you have cloud saving enabled and working in both Steam and GD first.

Do you have Steam cloud saving turned on for GD in the Steam client first

If you have the Cloud saving enabled in Steam first and then you continue to have your problem with the settings in GD then I would post that as a bug in the bug forums.

Before you post as a bug, can you please restart Steam after enabling the cloud saves for GD in the Steam client, verify the GD files, start GD and if the problem still continues, exit GD, run Repair.exe from the game install folder, restart GD and you will need to reset all your settings including trying the Cloud saving in the GD options again.

If after all this you are still unable to set the Cloud Savings in the GD settings then please post this as a bug…unless someone else spots something obvious I’ve missed :wink:

I’d like to do this but I don’t have a save folder in “C:\Users\username\Documents\my games\Grim Dawn\save” to overwrite. Or is this normal if I’ve only used Steam cloud? Any help would be appreciated! Thank you.

It’s normal, create one or just fire up the game with steam cloud off and create a new character, it’ll create the folders and everything and you can simply copy paste your real save from the steam cloud folders there.

if you take an copi of your fresh save file and copi it to any other folder than the game folder, hen you are kind of safe to try out other char and don`t have to be scared to loose any of your progres? or do i missunder stand some thing here?

@ DonDoom… yep your correct, and any problems just delete the char folder you are using and replace it with the saved one :smiley:

Hi Jaknet, I’ve followed the instructions but somehow whenever i put a new stash file in, it just resets to default 1 tab stash with no items.

I’m transfering the transfer.gst file into C:\Program Files (x86)\Steam\userdata\folder of numbers\219990\remote\save but still no success. I’ve disabled steam cloud sync as well any help will be super appreciated. thanks

Hiya, hope I can help and my first thought is that as you’ve disabled the Steam cloud then the game is going to be reading from:

C:\Users\username\Documents\my games\Grim Dawn\save

Not the Steam userdata folder. So try copying the transfer file into the my games\etc folder and restart the game and see if that makes any difference.


I think this is the right thread to post in.
I’m at another computer than I usually play Grim Dawn on, and now I’m not able to see my original characters I play when I’m on my regular computer.

Can anyone tell me what to do, so I can play my chars again?


Did you have cloud save enabled on the first computer? If so, then enable cloud save on the second computer and then you should see them.

I didn’t change any cloud settings on Steam on either of my computers, and it’s enabled on the second computer, but I can’t get it to work. The cloud settings on the first computer is probably turned off. I have tried to get the saves from the cloud via the ingame cloud thingie, but it doesn’t seem to work.

Anyway, thanks for the help :slight_smile:

Just a quick one regards the Cloud saving, you have to enable it in both the Steam settings and the GD settings before it will work.