Need help, mouse not working with GD

First of all, hello everyone!

Sorry, if it’s not right place for this kind of post.
I have huge problem with GD. I can’t force it to work properly on my PC. It seems like none of my mouse buttons work. In main menu, I can move cursor over the screen (in-game “hand” cursor) but it doesn’t highlight any options. After alt-tab, cursor highlights options, but not a single mouse button works. I can navigate through menus with game pad, even use mouse and confirm with game pad button but it’s rather weak solution…

What I’ve tried (based on googling):
-turned mouse cursor off
-changing screen scaling
-changing mouse for generic cheap usb mouse
-reinstalling mouse drivers and software
-running game windowed (with and without borders)

Keyboard and game pad works fine.

My setup:
-Windows 7 Ultimate 64 (updated)
-CPU: Modecom Volcano MC-GMX mouse
-Mobo: AMD Phenom II X6 1605T
-GPU: AMD Radeon R9

Game bought on, version HOTFIX 1 with all DLCs

If anyone has any ideas, please let me know, I’m quite desperated;)

Try uninstalling and reinstalling the game. Did GOG give you any other download options? Because is a hotfix, adding to the main game and Crucible. Main game is a 3.2gb download, Crucible 109mb and the is a 2.8gb.

Reinstalled at least two times. Instalation package was about 4 gigs. Version I’ve posted is version listed as “current” on GOG.

I had a similar problem temporarily when trying to set up multiple monitors. Mine turned out to be a resolution/primary monitor issue. Don’t know if that’s how you have anything set up… But you might try changing video/display settings, resolution, or updating graphics drivers.

Have you tried setting the compatability? Right click on the game icon, scroll down to Properties, select Compatability and set for Win 7 and run as Administrator. Do the same for GOG Galaxy if you’re using that as well.