Duh… how do I save my game.

Please don’t tell me the only save I get is when I quit to desktop.

Nothing in “key bindings” indicates which key to use.

The game saves automatically / constantly.

Hi… How do I load a previously, saved game and where are they.

In the game folder “save” is empty.

How do I save before a fight or something, and then reload if I don’t like the outcome?

Is there no “quick save”, at least…

There’s no quicksave and quickload. Only way to “load” is to have an older savefile in a folder and replace the one in the save folder of the game with the old one.

You probably have cloud saving enabled. The cloud saves are stored in a different folder.

As mamba said the game saves constantly, and only keeps the most current version. This isn’t the type of game where you need to do things perfectly the first time (unless you’re playing hardcore).

Tried to turn off “cloud” but can’t find it.

I didn’t think it applied to me since I’m playing single player, off line.

How do I turn it off, and will my save games then be in the “save” folder in the main file.

Can’t believe this game was created without the option of easy saving/reloading.

For many of us, that’s part of the fun…especially if the loot changes when you reload…

It isn’t that type of game at all. Most diablo-likes aren’t. When you exit a game session and relog it randomly repopulates the world. Traditional saving doesn’t work in a situation like that.

Sent from my SCH-I605 using Tapatalk

reloading for loot is completely pointless, unless you want to keep opening the same one-shot chests over and over. For everything else you might as well just farm.

I remember the “no quick save” feature in the type games you mentioned. But, when I saw RPG in the promo… I didn’t give it a thought.

I want to turn off “cloud” right?

How do I do it?

Will my save games then be in the main “save” folder…


Hit Escape go to settings and uncheck the cloud box

There is no “setting” option.

All the game options, vidio, key bindings, network, and so forth only.

Nothing in the GOG folder either.

Right click on game icon doesn’t work either. “Properties” didn’t help either.

There’s no “setting” option on my main page.

Game difficulty, character creation, main campaign, options and so forth.

Options doesn’t show anyway to turn off Cloud either. Only the usual, video, game play, key mapping and so forth.

Where is it hiding.

It’s not in the GOG folder, and right clicking on the game icon didn’t help either.


Options -> General -> Enable Cloud Saving (tick it off)

Thanks for the reply, but there’s no “cloud” turn off option under General or anywhere else I’ve looked.

I’ll be happy to list all the Option under General if you’d like, but, trust me, there’s no option.

This is a GOG download. Maybe Cloud isn’t in this version.

Not sure GOG has cloud saving, Steam does

That’s the only logical thought…

So, with that settled… where are my save games.

There’s nothing in the “save” folder in the main game file.


Do a search for *.gdc files. These are your character files.

My Documents\My Games\Grim Dawn\save

Hi… that’s the first place I looked. Nothing. It’s in the main computer files under GOG downloads. Looked in the “save” folder.
Empty… That’s what brought me here.