Settings can not be saved or changed


I installed Grim Dawn and noticed that I can’t change setting. I tried all common sollution (disable one drive, removed read-only status for options.txt and etc). Also I noticed that game after reinstall doesn’t create options.txt when I’m trying to change settings.

This is strange because I tried to change the settings in PoE and all files were created successfully.

I have win11 home.

tried using the repair tool in the game install folder?
running steam client as admin during game install, and running GD as admin?

The repair tool didn’t help, running as administrator didn’t help either

I got a feeling windows defender is freaking out or if u have some other anti-virus software installed by side. Try excluding the location or something.


if the file isn’t read only (options.txt in settings folder)
game is reinstalled and repair tool used
AV isn’t blocking the folder/has a manual whitelist exclusion for both documents grim dawn folder and game install folder/exe
game/steam is run as admin
only things left i know of is
make a backup of the mygames/grim dawn folder somewhere, then wipe the entire grim dawn folder itself and let game try fresh
or, it’s Onedrive and you didn’t manage to fully separate it

suggest following Powbam’s instructions here carefully and possibly give a look to his final comment at the bottom of the thread

(i know you said you checked it, but it has sneakily been the culprit before despite initially unlinking)


Thx, I’ll try

This helpled. Thank you !

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.