Tag not found everywhere

Just made a fresh install of the game on my new laptop and this is how it look

Already tried to reinstall and check files with steam but nothing changed…
I really want to play again so I hope someone can help me :slight_smile:

Make sure you didn’t leave in something like an outdated RainbowMod.

As I said it’s a fresh install on a new computer so it can’t be RainbowMod…
Or it can from my other pc ?

Verify your game files then. Something in your installation is either missing or overwriting game data.

Already done too. I’m trying to uninstall/reinstall it for the third time… it’s really weird :confused:

Did you use a different language?

My guess is Steam saved your settings, but didn’t download any localization packs with it. Or if you used Rainbow with a different language neither steam nor the game can get those files for you.

No, even if I’m french everything is set in english everywhere.

Ok i finally managed to correct it with the help of this post

One Drive is the problem again… Even if it was disabled, it manage to mess with “my documents” folder…
Anyway, solved now !
Thanks for your help guys !

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.