[v0.8.0] The farmers really do not want to harvest

Tried on two saves, one older (0.7.6) one brand new (0.8.0) Building some 6 X 12 farms, houses (with farmers living in them right next to the farm plots), stockyards, root cellars, no fencing to really obstruct entry or exit ;kept running into issues regarding them harvesting. They’re REALLY gung ho about planting, tilling, and creating new farm plots. but the moment it comes to harvest they just aren’t around to harvest.

For whatever reason this is only really happening to my primary crop (The one I actually want to harvest (cabbage, wheat,flax) vs. beans n clover)

Tried adjusting the planting times so nothing really overlaps and its incredibly hit or miss whether they harvest or not.
I didn’t have this much of a harvesting issue with the older save (0.7.6) vs. ported to 0.8.0

Current Plot rotations included aswell.

Could you please share the save in question?

Saves are located in:
C:\Users\USERNAME\Documents\my games\Farthest Frontier\Save
Zip up the entire TownName_###### folder along with the .map file and .sav that reproduces the issue. If the files are too big, you can use a service such as Google Drive to share it with us.



Here’s a link with the 2 maps (0.7.6) and (0.8.0)

So I cannot reproduce your issue with your saves. Did it persist even after loading these saves for you?

I am also having this problem. I have been playing for a while and can’t get my farmers to harvest. It will say “planted X amount” and then the harvest each rotation is 0.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.