V0.9.2a City Not Functioning After Loading Save

Basically, what the title says. City is at a stand-still. Villagers are all “idle” and do not respond to commands, time doesn’t pass, etc though graphical effects continue. Happens whenever I create a new city and reload the save making the game unplayable.

1 Like

I have the same problem. I tried reloading and veryfying files, still not working.

1 Like


If someone could please send in a save folder that displays this issue, that would be appreciated.

Save folders are located in:

C:\Users\YOUR USERNAME\Documents\My Games\Farthest Frontier\Save

Zip up the entire TownName_###### folder along with the .map file and .sav that reproduces the issue. If the files are too big, you can use a service such as Google Drive to share it with us.

I have emailed a save folder to you and apologies for not doing so sooner.

I have found a solution to the problem. After loading a game you have to wait few minutes (1-3 for me) and its start moving. I think the game starts before all things load so you have to wait for it.


I did the same. 1-5 mins depends how big is your city. Stop the time in the game and just wait.

Happens to me too, I wait about 2 minutes and all starts to work just fine. No problem.