WASD keys stop working upon loading into a newly created map

Sometimes when I load into the map, during creation, WASD don’t function. Nothing so far has fixed it except completely exiting the game and coming back in. Only seems to happen when after the map generates and is starting to load in, it takes an exceptionally long time to get to the point where you are actually planting your town center.

Did you use alt+tab at any point?

I had this occasionally too (3-4 times, but i tab out while it loads in the background).
After alt-tabbing in and out it was fixed. No restart/-load needed.

I did not alt+tab out while loading, but loading took a lot longer when it happened. I alt+tabbed afterward to fix the issue, which did not work for me. I tried a lot of things and the only thing that worked was restarting the game.

I had both happen to me while playing. Sometimes it fixes… sometimes you have to do a reset to play using only the mouse.

I have had the same issue and alt tab did not work. It seems random and the only way to fix it is to leave the game and reload.

I have also had this happen when I Alt-tabbed but it only occurs when I alt-tab on the loading screen. Once the town loads in and the WASD works I can alt-tab to my heart’s content and the issue never returns.

This has happened to me for several patches now.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.