Waystones not working?


When it comes to “conquering the 50th shard of the shattered realm”, I conveniently build the respective waystone, teleport directly to SR50, conquer it and finito.

For some reason this is not possible with “Conquering the 15th shard…”.
I build the waystone that brings me “up to the 15th shard”, try to cash it in and I am only offered to enter at SR5.
Been personally only been to SR5 with that char so far. But why does 50 work and 15 not?

Have you been to 50 with that character?

I don’t play SR, but as far as I know you have to get to those levels before the waystones will allow you to skip up to them again.

Not have been there and taking the shortcut via waystones worked perfectly so far.
Just not with SR15…

This is not a bug.

A certain waystone “tier” always offers a “starting level”. You can “store” two additional starting points 5 or 10 shards higher, if (and only if) you completed these shards with the character you want to use the waystone with.

The waystone that allows to go “up to the 15th shard” is the “shattered waystone”. Its actual “starting level” is shard 5. You can unlock shard 10 and 15 on these waystones, but you must have completed them first.

Shard 50 is a different story, because 50 is the “starting level” for “desecrated waystones”.

BTW, you can complete all SR quests at once even on a character that has never seen SR before, if you start with a “Celestial waystone” at level 65. Provided you can somehow beat 65, this is a nice shortcut to get the skillpoints from SR.

1 Like

Hah! Thanks for that advice! Everything cleared up, great!

Something I have just noticed with SR Waystones.

I am not a great fan of the endless waves in SR, but for something different to try, I took one of my level 100 Ultimate chars and tried to see how this SR actually worked without getting killed every other second by running it it Normal mode.

I had a shattered waystone at the vendor from a previous character that let me start from level 5.

Long story short, It was a “cake-walk” to level 15 (but also surprisingly quiet time consuming) with this overpowered character to get to the level 15-25 SR shard I was looking for. I noticed that once I got this level shard, the merchant still had only ONE shard to offer, but now it reads as level 15-25, and it seemed that ALL my Normal characters could purchase it.

My question … is the shard level purchase dependant on a SINGLE shard that is based on the last best level achieved by your character SR level?

I did verify that in Ultimate my character could still only purchase the level 5-15 level one, so the SR shards are definitely compartmentalized by character level, but seem to be valid for ALL characters of that level?

Sorry if I sound confused, it is because I AM.

I thought from the original notes that you could purchase shards of different levels from the vendor.
ie. Level 5-15, 15-25, 25-?? etc.
I am seeing that there is now ONLY ONE shard that seems to be global for all characters of that level and it seems to be the last highest level shard you have earned.

Is this correct way the SR shards work?

As I said SR is not really my cup of tea, but exploring it with an overpowered character in normal intrigued me as I wanted to see if opening shards up at Normal carried through to Ultimate. (which I established it does not)

I don’t play this mode often, but what would happen with the above if my SINGLE purchasable shard in the vendor is now 70-85 for example and I just want to play level 20?

I could be way off line here, but I am only seeing ONE shard in my vendors for Shattered Waystones.
How does one select the start level for SR in this case?

There are different “tiers” of waystones. Each type of waystone has a certain “entry level” (e.g. 65 for a “Celestial Waystone”). If you succesfully completed the respective shards, you can “store” two additional starting points 5 and 10 levels higher. Note that those are character specific.

E.g. If you completed SR 70 on a certain character, you can always restart at 70 using a “Celestial Waystone” with that character. A different character, who hasn’t completed 70 yet, could only start at 65 with a “Celestial Waystone.”

If you want to start at level 20, you would need to use a “lower tier” waystone, a so-called “Resonating Waystone”.

Regarding acquisition of waystones: There are recipes that drop from the treasure chests after completing the respective “entry level”. For example, you get the blueprint for a “Resonating Waystone” after completing lvl 20 SR on any difficulty. You can then craft the desired waystone at any blacksmith.

Not sure what you mean by vendors - blueprints for higher waystones must be “earned”. You cannot buy them.

Ok, something is starting to gel here.

You say there are different NAMED waystones?
This is probably what is confusing me as I only had the “Shattered Waystone”, and that is the one that changed from 5-15 to 15-25.


Oh shit, just reloaded game and gone back to my character that was able to purchase a 15-25 Shattered Waystone and now it says it is 5-15.
Was there some sort of blueprint I needed to activate?

Confusion with be my Epitaph.

Will kick around with this shit a little more, but definitely at a low level and with a high power character until I can suss out how the mechanics work.

Yes, the waystones you are able to buy from the blacksmith (you called it vendor i guess) are being drawn from blueprints you found in the SR.
But as soon as you find a new blueprint (as soon as you can craft another waystone from the blacksmith), you - of course - should be able to buy the “old waystones” still as well. There is something fishy there, if i understand you correct.

As I said, those blueprints drop from the treasure chests after you completed the corresponding “entry level”:

Resonating Waystone 20
Haunted Waystone 35
Desecrated Waystone 50
Celestial Waystone 65

Death’s Waystone 80 (Caution: Above 80, there’s no more loot.)

AFAIK, those blueprints are a 100% drop if you haven’t learned them yet. So doing one more lvl 20 should give you the blueprint for Resonating Waystone, 35 for Haunted Waystone and so on…
Except for some time, nothing’s lost.

That looks like what the issue is.

I stopped at level 15.

The Shattered Waystone in the blacksmith now read 15-25, but after reloading it reverted back to 5-15.
I think I should push to level 20 and get the blueprint for the Resonating Waystone. I was under the impression that 15 would give the permanent 15-25 waystone as that was what the quest was asking for.

Live and learn I guess.

EDIT : Don’t worry, just looks like me caught in a SENIOR moment. Let me run to 20 and get Resonating Waystone. The quest is now conquer the 25th shard though. I will cash in at 20 first and see what I get…

Nah, there is still something totally weird going on here?
I ran to shard 20 and got the blueprint for the Resonating Waystone.
The text said it would allow shard 20 to 30 or something to that effect.

I right clicked to use the blueprint.
(Wished I had taken a screenshot of the bloody thing now before clicking it!)

At the blacksmith I still only see the Shattered Waystone. Even after quitting to menu and reloading the char, the Resonating Waystone still does not appear?


May it be that your char files have been set to write protected? Or wait, blueprints must be in some global folder. Dunno where. But maybe it’s a protection thing.

I don’t think so as i have never encountered any issues with blueprints before.
Never mind, SR it is not a play style I will be pursuing anyway. I just wanted a quick look at it like I did with Crucible before I decided that also was not for me.

I much prefer the Campaign style of play.

hello guys,

the other day I was playing and my waystones on the map just vanished. Every single one of them. This happened after I had used a recall potion. Any idea why this happened, or how to get them back?


whats a recall potion?

Hmmm, I think there is a translation issue here?

Waystones are used in Forgotten Gods and are not actually visible on any maps.
I think you are maybe referring to the “Rift Gates” you have reached on the map in campaign mode?

I have no idea what you are calling a Recall Potion?
There are Potions of Clarity and Reshaping that will reset your devotion and attributes points respectively, but in no way will they remove or reset accomplished rift gates.