Can not execute DBREdit.exe in AssetManager?

While I want to continue my modding today, this bug comes out and I don’t know what happened …

seems to be that DBREdit.exe can not be called by the AssetManager?
(It can still executed manually)

I tried to:

  • Set the toolsdir of AssetManager
  • Delete the Tools.ini and other records of tools in the Save folder
  • Reinstall the whole Game

nothing works:(

Attachment: 1.jpg
Attachment: QQ??20160514094604.jpg
Attachment: QQ??20160514111737.png
Attachment: QQ??20160514112133.png

Tip : Use “Search” in the top right corner :slight_smile:

Your tool AssetManager.exe and DBREditor.exe should remain in the game folder, aka don’t move them.

Make shortcuts if necessary.

He said he reinstalled the game, I’m pretty sure the default installation should be in the game folder.

:undecided: I havn’t move them and they works just yesterday

like that guy–

new progress:
I tried to rename the game Folder (and then reset the path):

steamapps\common\Grim Dawn - doesn’t work
steamapps\common\GD001 - it works!
steamapps\common\Grim Daw - doesn’t work
steamapps\common\GrimDawn - it works!

So it means should no space in the path???
But why it works just yesterday?!

Well I found it…

I get a file which named [grim] at steamapps\common\

this cause error while the AssetManager call DBREdit.exe

:undecided: It’s really a funny bug…

Hope this can help who experienced the same thing…

1 Like

I’m having the same issue, can you explain your fix CFTX? I don’t understand how to implement your screen shots. I tried editing the name of the Grim Dawn folder but it does not solve the issue. Like the previous poster, I can open DBREditor and open files individually, but from within Asset Manager the DBR Editor isn’t working “Can’t find or execute Crate DBREditor!” The UI txt files can still be opened, just not anything using DBREditor. Just makes like annoying having to retype paths into DBREditor every time.

His problem was that he had a file named Grim in his steamapps\common\ folder. Deleting it solved the problem.