Not saving the game 0.7.5 f

After 3 hours doing manual and auto save , nothing was saved , when i tried to play the game it started from 3 hours ago , i played it for 15 min and manual saved 3 times when checked nothing was saved , lost almost 3.5 hours of time . Have over 300 GB of storage. Now when i open the last saved city if full of rats and human waste and low food. i have 2 compost , i started from last saved game before last time and didnt have this issue.thank you

If you entered a manual save in the game and saw no errors in-game, then the game thought it was saving.

Make sure programs such as OneDrive aren’t doing something funny with your folders/files/file permissions. Make sure directories aren’t set to read only access.

just got this bug , i have 25 hours in this settlement :expressionless: it was saving fine , quit and restarted after sometime now it’s refusing to save , manual or auto , there is no one drive or such , plenty of space on disk , so dunno what broke .

What do you mean when you say it’s “refusing to save”?

says ‘save failed’ and there is a saved file ‘failed.sav’ in folder too .

dunno if it helps population over 600 and i have 2 mods installed which were working fine, but now i am disabling them to check.


If the issue persists without mods, then we’d like to see the save that you can’t save after loading.

it is persisting even after taking off the mods , rebooted the whole system , i will upload the save for you in 10 mins to check.

added the link to failed save file

added the link above.

I’m afraid we’ll need the .map and .sav file that’s failing to save.

The failed save on its own does not offer much. Thanks.

added both

last working save , seems like i am limited to 3 posts in a thread :stuck_out_tongue:

And the .sav file that you loaded before trying to save?

I dont use One drive , I opened a perfectly fine game from last night , made sure all composts are empty and no issue and saw the following when i started the game today

no fish and human waste everywhere ,

Can you share that save please?

It seems you tried to paste files into the message? That’s not going to work, if they are too large to email to us, you can use a file sharing site such as google drive.

Access is denied, you’ll need to update the sharing settings. :slight_smile:

Please try now

Still can’t download it. :frowning_face:

anyone with the link should have access now

another way