[Tool] GD Stash

Was the first and only thing i did.

Have you set the paths for the tool to access the game correctly? And is cloud saving turned off in both Steam settings and the ingame Options menu?

different save dirs (local vs cloud)

do not use cloud save, at a minimum do not have GD running while using GD Stash when using cloud save. Local saves have no issues whatsoever

Thnks for the help. mamba and Medea, seems like i have to decline using it, when i removed Cloud saving my progress was gone and was only back when i clicked it again. I suck at modding :/. No amulet for me. Can’t even find the Gdstash program now.

Anyway take care you two, and i hope you stay healthy with the Corona and all,

Cloud save and local save use different dirs, you have to copy your save files over

Turn cloud saving back on and then do this

Once you’ve done that then turn off cloud saving in both the Steam settings in the ingame Options menu. Then you’ll be on local saves only.

1 Like

Big thanks again medea. that done now.

No good, i give up. If i continue i end up ruining my saves. Thanks for the help anyway.

Any kind soul that could gdstash 2 items for me?

How can you ruin saves, just backup the stuff in a folder before you do some experimentation

I will manage to fuck up something. I always do.

It’s simple enough. Go to the Crafting page in the stash, search for the item you want, click on it and put a copy in the transfer stash, then click on save stash - done.

What are you doing that’s any different from that?

Need help on this:

Just setting things up and this error prompts.

Not sure what you did there, but Importing the data will solve this

1 Like

Just changed the theme then that error popped-up.

Ah, ignore it and import the data :wink:

1 Like

Yep! Importing it solved the issue. It’s been awhile since I used your tool.
Need a refresher. Thanks for the quick reply & solving this issue Mamba.

Thanks for this spectacular mod of yours! :pray:t4::raised_hands:t4::ok_hand:t4::wink:

I had some problems when I tried to import the mod. I’m not sure what the reason is. I came to ask you specifically, I hope you will give feedback. The following is the error of this prompt:
java.lang.IllegalArgumentException: MALFORMED
at java.util.zip.ZipCoder.toString (Unknown Source)
at java.util.zip.ZipFile.getZipEntry (Unknown Source)
at java.util.zip.ZipFile.access $ 900 (Unknown Source)
at java.util.zip.ZipFile $ ZipEntryIterator.next (Unknown Source)
at java.util.zip.ZipFile $ ZipEntryIterator.nextElement (Unknown Source)
at java.util.zip.ZipFile $ ZipEntryIterator.nextElement (Unknown Source)
at org.gdstash.file.ARCDecompress.decompressZIP (ARCDecompress.java:476)
at org.gdstash.file.ARCDecompress.decompress (ARCDecompress.java:388)
at org.gdstash.file.ARCList.decompress (ARCList.java:115)
at org.gdstash.ui.GDConfigPane $ DBImportWorker.doInBackground (GDConfigPane.java:145)
at org.gdstash.ui.GDConfigPane $ DBImportWorker.doInBackground (GDConfigPane.java:77)
at javax.swing.SwingWorker $ 1.call (Unknown Source)
at java.util.concurrent.FutureTask.run (Unknown Source)
at javax.swing.SwingWorker.run (Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker (Unknown Source)
at java.util.concurrent.ThreadPoolExecutor $ Worker.run (Unknown Source)
at java.lang.Thread.run (Unknown Source)

No idea, never had any issues with zip files. Maybe that zip file is corrupted.

You should be able to work around this by not using a translation zip though, as nothing else is a zip file.

is/was there a way to get all transmogs in GDstash? (well another way than just crafting all possible items)

On the im/export page there is a button to add all of them, but right now that logic has a bug, so some will be missing.

1 Like