[DAIL] Bugs

Both RIFTS and Survival are working totally fine. The problem is in the campaign.

So when DAIL 0054 work all masteries. Have tried everything, install the game again, DAIL 0055 reinstalled but nothing has worked, Hunter and Necromancer Masteries not work with me.

ok if you installed Dail 0055 with X Mode, man gets exp again.

Have just tested at DAIL + NG, everything works.

I just installed the DAIL 55, full installer with B mode, and the campaign is giving me the max character level bug for old and new characters.

You remember how people could never figure out what the Homeland Security color code system meant?

Well, you need something like a chart for the DAIL install codes. Cause I am getting lost with the number of install varieties. Thanks! :smiley:

Really? It’s not that complicated, NG/B/S/SX in order of difficulty. There are arachnophobia alternatives for all of them which just adds an A e.g. ANG or AS.



NG < B < S < X < SX

+A for tiny spiders

we have received complaints that SX mode is too easy and not enough spawns. so many There will be XL and SXL modes later ???

we haver an explanation but yeah a chart woudl be best since there are so many

Oops, had a brainfart while typing, thought I had put it when I hadn’t.

I just installed the DAIL 55, full installer with B mode, and the DAIL campaign is giving me the max character level bug for old and new characters.

I just installed 55 on a fresh grim dawn because of a bug, and the bug is still happening, the problem is my items can’t stack at all - aka i have my inventory full of tomes of mending and etc, also some skills for example on Coronus’s Frigore skill one of the skill tags of the mob shows its name - tagnotfound etc, anyone got any tips on how i can clear that

EDIT when i use the Crate trainer i and lift the stack size limit it works fine while the trainer is running
EDIT 2: its SX mode since strangely ASX doesn’t seem to tripple spawn as before(it was like regular) so i used the SX which seems to tripple spawn but i cant stack my potions

Anyone have an update for this? I would like to try out this DAIL, started a new character, but level 1 max reached, can’t progress.

Any help?

Same problem - DAIL 55 XS mode

also frost knight’s Ice revenant - gets summoned but its T-stanced and doesn’t move/attack, but can be attacked

You could just check the DAIL release thread to see if a new version had been released. It hasn’t, it’s being worked on, have some patience. Revert to an earlier version if you want.

Davood cleaned up the build scripts and batch files. I’m going to try and get 55 HF3 out tonight.

Building now, then some test installs…

I await with bated breath…

No pressure :p.

Our heroes battled a necromancer. Long and hard did they fight, but the fiend kept rising from the dead. Cleric Davood and Paladin Kathanious believe to have banished the foul beast for good! Now they rest, having purified their minds, bodies, and souls. The final rite comes tomorrow to purge the repo of all dark influences and the DAIL shall be reborn.

Roll for initiative.

I feel like this is some joke on that fact that there’s fifty billion necromancer mods out there.

Spawnitus, Farmitus Sanctus

we got HF2 out. HF3 unfortunately and hopefully. will never exist :smiley: