[REL] Grimarillion v90d

@Matougi Thanks a lot! It’s been working great most of the time, but I think I found a bug/mistake (?) just now:

This tome shows up as white in the name, but it’s actually green (common items are disabled in the filter).

1 Like

Thank you for reporting. It’s a D3 items’ file and I forgot to add it after coloring.
I corrected it now.


1 Like


When I wanted to craft something from the Blacksmith (Ulgrim/Duncan) in the Devil’s Crossing it just crashes, crash don’t appears when playing without mod, tested it. Tried reinstalling the game and the mod, same problem appears, is there a fix to that?

I think Okami fixed the crash already, it was some crafting recipe that was looping, referencing itself. Asylum will add it in the next update of Grimarillion! You can play fine as long as you don’t interact with the blacksmiths. Hopefully there will be an update soon :slightly_smiling_face:

Edit: I noticed that the Mirror Image-spell in Wizard doesn’t seem to work. Nothing happens when I’m trying to use it. Not sure if this a Grimarillion-specific issue or if it’s an issue in the D3-mod. I did browse a bunch of posts in the D3-thread but didn’t find anything about mirror image being broken.

It has the same issue in the D3 mod, it seems that it requires a target to spawn the images.
Changing the skill to skill_spawnpet fixes it.

1 Like



*Applied D3 update 2.93:

  • Fixed “Shadow Glide” missing from Demon Hunter tag
  • Added cosmetic animated wings of mercy craftable at the blacksmith
  • Fixed an error in one of the blacksmith recipe that was going to crash the game with the upcoming GD patch
  • Reduced the size and changed the texture of one of the angelic wings

*Applied Stasher update v10:

  • Added search bar
  • Small UI tweaks

Known issues:
*This update doesn’t have a different version number, but consider it to 68a, it was primarily intended to fix anything broken by


Hi, @ASYLUM101! Just found a little typing error in the Lefebvre’s Soliloquy. It has a “]” in the end of its name.

hello.I find Wizard’s skill Ray of Ice have error texture ,v68a still not fix it.

Yes, it’s bugged currently:

I think it was already fixed in D3, and will probably arrive in the next Grimarillion update.

@Matougi Found two more :grimacing:


1 Like

Uh oh, I made the same mistake as before. :sweat:
That is, I put the files of DLCs in the base.

This time for sure. :+1:

1 Like

@Matougi, same issue, Tag not found for mercy wings.

The missing Mercy wings is my fault, I suppose matougi might be able to fix it, not sure. The goal of the last update was to get something playable out asap

1 Like

I accessed Angrim / Duncan to check it, but it crashed every time I tried to talk with them, so I couldn’t confirm. Crash occurs with all of my characters. :cold_sweat:

The item is not included in the text of Grimarillion v98, but it was in the latest Diablo III v2.93, so I added it and recreated the file. I could not confirm, but I hope it will be displayed.

EDIT: The item name is not included in the Grimarillion v98’s resource D3 v2.92, so it is not an ASSYLUM101’s mistake.

1 Like

Weird, I have no crash with the smiths! Tried on various characters after the update.

Curiously, in my case, as soon as the characters tried to talk to them, the game ended and returned to the desktop. (Vanilla does not have this problem.)

Well, maybe there is something wrong with my play environment. Thanks for your reply.

I have been playing grimarillion for some time now and version 68 since it came out, but yesterday when I would click on the blacksmith in devilscrossing my game would crash to my desktop also my friends game does the same thing and this just started yesterday. If i go back to just normal grim dawn with forgotten gods not using the mod I can click on the blacksmith with no problems at all. I have tried uninstalling and reinstalling the game, and I have tried using different versions of the mod and deleting v68 and reinstalling v68 still crashed me to desktop. No matter what version I use I crash to desktop and when I tried different characters it still crashes to desktop. Only thing I have not tried which I will start on today is making a new character and seeing if it crashes to desktop with him also.


Did you try updating the mod with this hotfix?

@Matougi I hope you have this hotfix too, since it fixes smith crash!

1 Like

“Praxidikae” have a “+2 to Tag not Found: Invalid Skill Profile”.


Thanks a lot, and the blacksmith’s crash has been fixed!! :smile:
I completely overlooked the update. :cold_face:

1 Like

Hi, can u concider adding this staff with next update?

(Also - great idea was mentioned there - why not to make it medal ilussion :slight_smile: )