Preview generated map

Is it me or the exe file is missing?

look for FarthestFrontierMap.exe

Thats what i meant, i cannot see the exe file:

you are looking at the source code, use App 3.2.1 or Releases for compiled files

Holy …
I feel stupid now.
Cheers for the help


Colour me stupid, but for the life of me can not get the map app to work. Unzipped, placed in its own folder, open .exe file, GUI opened but no map to ‘play’ with.

Does this folder need to be specifically put into another folder/subfolder?


Probably not been updated. Mods stopped working with v0.8.1 because of a Unity update in the game. Some mods have been updated and also you need an updated version of Melonloader too.

Need to open a saved game. Didn’t test with playtest 8.3, but it is working with 8.2.

G’day again.

Thanks much for the replies, greatly appreciated.

I’m not sure what happened. The first time I ran this app there was no text menu (File option) and as stated no map visible.

I tried this again some time later, with admin priviliges (and having moved the folder in FF) and the text menu (File option) was available and I was able to open my saved maps.

So not sure which ‘solved’ my problem, have run this again numerous times (without admin rights), moved the app folder into another directory and it now works flawlessly. Maybe a ‘fat-fingered-fault’ on my part somewhere at the start.


App 3.2.2 0.8.3 changes

1 Like

So far I have played with what I have been given. It’s somewhat tough but from what I have played, it’s manageable.

decided to check your app out. opens 8.2 saves fine but fails on 8.3 for me. App goes unresponsive and I have to force quit it. looks excellent though on the maps i was able to load.

App 3.2.3
Fix saver to work with 0.8.3
Add app version
Add check game version compatibility


excellent works now! very nice app thx!

I’m running into the same issue where if I just try to remove the fog and save, it works. If I try to add any resources, it goes unresponsive and I have to force stop it, which also corrupts the file I’m trying to save.
I made sure the game had all updates, verified the files, not running anything else but it’s still creating the same issue.

Anyone know if I might be missing something that would cause that?

yes only fog save works. the others cause the app to go unresponsive and you get a
partial corrupted save.

App 3.2.4
Fix add mineral