How to - Move your saves from Steam cloud to Grim Dawn's default location.

you want the steam installation? or grimdawn? I think they are separate

You were saying that you cannot find your cloud saves, these are all stored in whatever location you installed Steam. GD does also have local saves in a different locvation, hence this thread, but these are only used when cloud saving is disabled and you said

I find no “Steam” folder, no “219990” folder no nothing.
Hence why I asked where your Steam folder is, as you say you don’t have one.

Hence my confusion. In the Steam folder, which if you have Steam installed WILL exist, is the location of the cloud saves, which is given in the very first post.

I really don’t understand how you can supposedly have no steam folder etc.

Oh my gosh. You are right. So, my Steam is installed in a different location. And Grim Dawn is installed in a different location. And so I got confused. THanks a lot I found my character!

I know this has probably been covered many times, but I’m having trouble solving the issue.

I began playing grim dawn before stema cloud sync was a thing.

Unfortunately, I never got around to fixing this, and my SSD drive blew up, taking all my character data with it. (so now i have to start without all my unlocks, recipes, iron, rep, etc. feels bad man)

So now I’m trying to utilize the cloud, but cannot get my characters to upload in it.

Here’s the situation:

2 hard drivers, my main SSD, and a secondary regular HDD. Grim dawn is installed on the 2nd hard drive.

My characters save data is stored under users/Username/Documents/My Games/ Grim Dawn/ Save/ Main/ then the individual characters

The save file on my 2nd HDD was blank. So I copied my files from above into D:steamlibrary/steamapps/common/grimdawn/save.

I also copied the files into steam>userdata>numbers>219990>remote>save>main

When I have enable cloud saving within the grim dawn settings turned on, no characters show up as playable.

When I turn it off, I can view my characters again.

Hiya VahnNoa, sorry I didn’t see this earlier. First off backup all your saves, check that GD is set to NOT use steam cloud in GD’s settings, then delete ALL the saves on the D drive ( D:steamlibrary/steamapps/common/grimdawn/save…I also copied the files into steam>userdata>numbers>219990>remote>save>main). This should leave just the untouched saves in \documents\mygames\grim dawn.

Check that GD starts and loads your chars.

Go to Steam’s GD page and make sure that cloud saving is enabled there and then go to GD’s settings and select Steam cloud saving.

This “should” move your saves to the correct location for Steam to find them.

Move the save folder out of \docs\mygames\gd…just to be sure.

Start GD and fingers crossed your chars should be showing and stored via Steam’s cloud.

This option is under in-game option menu or grim dawn properties in steam client ?

It’s in the Grim Dawn options and only shows if you have Steam cloud saving enabled in Grim Dawn options as well. Image attached, I hope this helps.

I’m trying to re-enable cloud saving but seem to be having trouble.

I’ve put all my saves in to 219990 - remote - save - main but only 1 character shows up on the main screen.

I have access to all my shared stash and recipes but can’t see any of my other characters.

Any way to get steam to search for my char files?

Read thru my post here for a more visual rundown of how it all works:

Once you have the gist of it you should have little trouble adjusting it to account for your own current scenario.

1 Like

That took 2 minutes, much easier than I thought, thanks.

1 Like

@Jaknet - Hope you don’t mind me posting this here. I made a visual guide for this process for someone in another thread but I suppose it is suited to be here as well.

Visual Guide to Move Your Cloud Saves to Local - and Vice Versa

Click ME to jump to the next section on moving local saves back to the cloud. Reading the first section, however, makes it easier to understand the process completely.

How-To: Move Your Cloud Saves to Local

1) When you’re ready to finally be done with cloudsaving just fire the game up as normal and go into your options.

2) Click the Network tab, then click the Download Cloud Saves button, as shown (DO NOTE that the two buttons on this screen - the Download Cloud Saves & the Delete Cloud Saves buttons - are only visible IF the cloudsaving toggle is enabled):

This downloads anything currently in cloudsaving into your local save folder here:

Tab out to verify that your character(s) have indeed been downloaded and moved into the “main” folder in the local saves location. Please, please be aware that IF you for whatever reason already happen to have characters existing in this location AND in the cloud simultaneously AND if any of those characters happen to have the same name, you have just effectively overwritten your local save character with the cloudsaved character of the same name. There is no coming back from that so please be attentive to what you are doing and what you may have done in the past.

If you are unsure of yourself and these steps then please backup/copy the entire local save Grim Dawn folder before beginning any operations you are not fully confident performing yet. Copy it to an out of the way location for insurance just in case you do something wrong/unintentionally.

The local save location for GD is ALWAYS here:
C:\Users\YOUR USERNAME HERE\Documents\My Games\Grim Dawn

3) Tab back in and if everything looks good and you decide you do not want a copy remaining in the cloud, press the Delete Cloud Saves button in the same screen as shown:

and then…

4) Switch to the Gameplay tab and toggle OFF cloudsaving and hit OK:

5) If you end up seeing this screen:

Then by all means, tell it NO and then exit the game.

6) Right-click Grim Dawn in your library list and select Properties and then disable cloudsaving synchronization as shown:

You are now rid of cloudsaving. Enjoy.

Click To Return To Top Of Post

How-To: Move Your Local Saves Back To The Cloud

If you ever wish to REVERSE the process it is simple enough. Mostly you just reverse the steps detailed in the first section above.

1) Right-click Grim Dawn in your Steam list> Properties> and then Enable Steam Cloud Synchronization.

2) Fire the game up and then go into the options and toggle cloudsaving back on.

3) RESTART the game and then go back into options to the NETWORK tab. If you previously told cloudsaving to Delete Cloud Saves then cloudsaving is currently EMPTY.

4) To move your local saves back into the cloud press the Delete Cloud Saves button again and then go back to Grim Dawns Main Menu where you will then get this screen:


This time tell it YES and your locally saved characters will appear immediately in the game menu (and thus, in the cloud). At this juncture, if you CHOOSE to… you can now safely DELETE your locally saved characters easily by going into the local save location and deleting the “save” folder as shown below:

You have now moved your saves back into the cloud. It is just that simple.

Click To Return To Top Of Post

1 Like

@powbam Not in the slightest, anything that makes things easier to understand is always good. Thank you for taking the time to do this.

1 Like

Hey, I’ve carried out a successful transfer in the past but I’m unable to launch any multiplayer games, do you have any idea which files are causing the mismatch to prevent me here?

Are the save files working fine in single-player? I can’t think of how moving your saves would prevent you from playing multiplayer (chances are that your issue is unrelated to moving your saves) unless they had become corrupted somehow. If they work fine in single-player then they are probably alright.

Other than that I would probably verify integrity -

– if any of your game files are truly “mis-matched” doing this should resolve it.

If that doesn’t work then we are going to be needing more information from you like what mods you are using etc.

Edit: Nevermind, I see you posted on Steam that you had fixed it:

Thank you for the help never the less!

1 Like

I just recently (believe it or not) installed Windows 10 :open_mouth:

I had been using windows 7 for many years but wanted to play Diablo II Resurrected because it requires Win 10 and Direct X 12 (or something)

Anyhoo… If you are like me and did not realize the ton of changes from Win 7 to Win 10 then you will not know that there is a ton of CRAP like ONE Drive cloud from microsquish

So if you are like me and still have that crap on there then the folder will not Always be in the “users\name\ documents…etc”

I ripped that One Drive crap out just now and man…half of my desktop icons are gone and I don’t know what else I will have to rebuild but at least I have control of things again rather than MicroSquish.

1 Like

hahaha feel you, MS one drive is bullshit.

I have that same issues, I have files and “My Games” under Onedrive unfortunately, how do I fix this? I would appreciate any help

See this Nightgecko